opemSIS is a OS4Ed product

Does openSIS 6.2 support PHP 7.x version?

openSIS CE 6.2 does not support PHP 7.0 and above versions. This is a defect found in current version where the installer prompts okay to install with PHP 7.x whereas it is incorrect.

We are working on this defect and it will be fixed in the next version release. 

Our current and the latest openSIS Community Edition version supports PHP 5.5 or 5.6 and hence, you will need to lower the PHP version in your computer to the supported version for openSIS system to be installed.

 

 

Have more questions? Submit a request

Comments

Powered by Zendesk